- seit 2000 das Forum für 6er Fans -

Mal wieder Zentralverriegelung...oder doch nicht? (BMW-E24-Forum)

Holger Lübben @, Dienstag, 26. November 2019, 07:15 (vor 230 Tagen) @ Ferdi

Hi!

Der Antrieb muss nicht unbedingt defekt sein. Es könnte auch sein das die Entriegelungssperre aktiviert wurde. Dann blockiert ein Bolzen das Getriebe.
Das würde auch das von dir Eingangs angesprochene Verhalten erklären. Um den Motor kümmern wir uns im übernächsten Test.

Der nächste Test ist zu prüfen ob die Entriegelungssperre aktiv ist. In der Fahrertür befindet sich ein zusätzlicher Schalter der nur betätigt wird wenn das Türschloß in die waagerechte Position gedreht wird. Dieser Schalter gibt dann ein Massesignal an das Steuergerät der ZV. Hier hab ich schon erlebt das (neben Montagefehlern) entweder der Schalter defekt ist oder eindringendes Wasser Probleme verursacht.

Also:

1) Türen bei den nächsten Tests geöffnet lassen, damit du dich nicht ggfs aussperrst. Schloßfalle an den Türen von Hand schliessen. ZV-Antriebe NICHT montieren

2) Am Stecker des abgeklemmten Schalters (Entriegelungssperre) im eingbauten Zustand prüfen ob der nur genau dann schaltet wenn sich das Türschloß in der waagerechten Position befindet. Beim Abklemmen prüfen ob irgendwo Feuchtigkeit zu sehen ist.

3) Schalter wieder mit dem Kabelbaum verbinden und dann am Steuergerät der ZV prüfen ob der entsprechende Eingang nur dann gegen Masse schaltet wenn das Türschloß in der waagerechten Position ist.

4) Schalter wieder abklemmen, dann den fahrerseitigen Stellmotor montieren und ZV von Fahrertür und Heckklappe prüfen.

Gruß Holger


gesamter Thread:

 RSS-Feed dieser Diskussion

Impressum
powered by my little forum