- seit 2000 das Forum für 6er Fans -

Kühlung Problem? (Technik: Klima / Lüftung)

Holger Petersen @, Montag, 01. Oktober 2018, 13:52 (vor 73 Tagen)

Moin liebe 6er,
als ich letztens bei 35 Grad auf der Autobahn in einen Stau gerat, ist die Temperaturanzeige bedrohlich angestiegen. So weit, dass ich mich für den Standstreifen entschieden habe. Nach 30 Minuten war wieder alles paletti, doch ist mir das auch schonmal bei einer ähnlich heißen und standreichen Stadtfahrt passiert (und das, obwohl ich die Heizung angeschaltet habe, um Wärme in den Innenraum abzuführen).

Ich nehme an, dass das nicht normal war und das Thermostat seinen Dienst nicht mehr erfüllt. Wie kann ich das prüfen? Hat jemand ein ähnliches Problem gehabt? Am Wochenende wollte ich sowieso das Kühlwasser tauschen und dabei den Kreislauf mit Trinkwasser spülen.

Liebe Grüße und danke schonmal!!!

Kühlung Problem?

Holger Petersen @, Montag, 01. Oktober 2018, 14:11 (vor 73 Tagen) @ Holger Petersen

Oder brauche ich ein spezielles Kühlmittel? Ich habe mal gehört, dass BMW Hochdruckkühlsysteme hat.

Kühlung Problem?

Holger Lübben ⌂ @, Montag, 01. Oktober 2018, 14:34 (vor 73 Tagen) @ Holger Petersen

Hi!

Dein Thermostat ist zumindest grob in Ordnung - sonst hättest du auch im Normalbetrieb Probleme. Eine genauere Prüfung ist im eingebauten Zustand nicht möglich. Wenn du es im Verdacht hast, dann würde ich es pauschal tauschen.

Allerdings solltest du vorher auch die "üblichen" Probleme ausschliessen:
- Funktionert der Viskoselüfter?
- Läuft der Elektrolüfter auf beiden Stufen?

Gruß Holger

Kühlung Problem?

Holger Petersen @, Montag, 01. Oktober 2018, 15:41 (vor 73 Tagen) @ Holger Lübben

Hallo Holger,
erstmal danke dir!
Da du direkt den Elektrolüfter ansprichst, ohne zu wissen, ob ich eine Klimaanlage habe, scheint der Elektrolüfter nicht nur für die Klimaanlage zu sein?
Wie prüfe ich, ob der Elektrolüfter auf beiden Stufen funktioniert?
Und wie ist das noch mit dem Kühlwasser?

Danke dir

Kühlung Problem?

Hansenpans @, Montag, 01. Oktober 2018, 16:15 (vor 73 Tagen) @ Holger Petersen

Hallo Holger,

für die Steuerung des Zusatzlüfters sind ua. die beiden Thermoschalter rechts oben im Kühler zuständig. Auf den Thermoschaltern sind die entsprechenden Gradzahlen eingeschlagen. Da sollte ein 91° und ein 99° Schalter drinnen sein. Der 91er schaltet die Stufe 1, der 99er die Stufe zwei. Theoretisch kannst du die Kabel abziehen und erst einmal messen, ob überhaupt Strom dort anliegt. Wenn ja, so habe ich es bei mir gemacht, brückst du einfach die Schalter. Beim 91er sollte dann der Lüfter in Stufe 1 anspringen, beim 99er die Stufe 2.

Wenn nichts passiert geh weiter nach vorne und suche den Fehler am Lüfter.

Wenn ohnehin kein Strom an den Schaltern anliegt, ist der Fehler davor zu suchen. Sicherungen. Es gibt ein Relais, was für diese Thermoschalter zuständig ist. Aber das können glaube ich andere hier besser beschreiben.

Gruß
Tim

--
BMW 635 CSi | 06/1982 CS/1 | Balticblau

Kühlung Problem?

Holger Petersen @, Montag, 01. Oktober 2018, 17:14 (vor 72 Tagen) @ Hansenpans

Ok danke dir Tim! Das werde ich überprüfen!

Welches Kühlwasser muss verwendet werden? Welches habt ihr genommen?

Kühlung Problem?

Holger Petersen @, Montag, 08. Oktober 2018, 21:22 (vor 65 Tagen) @ Hansenpans

Hallo:)
ich hab, wie du es vorschlugst, überprüft, ob an den Sensoren Strom anliegt. Am oberen der beiden ist das der Fall (bei Überbrückung springt der Elektrolüfter auch an). Die Kontakte des unteren Sensors sind relativ verrostet und konnte ich an den Kontakten auch keinen Strom messen. Bei Überbrückung sprang der Elektrolüfter logischerweise nicht an.
Nun die Frage: Wo liegt hier der Fehler? Du sprachst von einem Relais? Wo kommen die Kabel her?
Bin für Alles dankbar!

Avatar

Kühlung Problem?

E24Schwede ⌂ @, Miesbach, Montag, 08. Oktober 2018, 21:57 (vor 65 Tagen) @ Holger Petersen

Wiederstand sitzt oben rechts am luftersarg. Von vorne gesehen. Kleine Dose. Ca 1cm x 5cm gross. Ist bestimmt hin.

Ich hoffe du hast damit den Fehler gefunden. Bestimmt läuft der am unteren Stufe nicht.

17401373177 kostet so 30 Euro.

Gruß Peter

--
'Traded the sunrise for the sunset, that's what I did' [J.Brown]
Administrator & Moderator - E24 Forum
635CSi 84/09 (DE), Klima 134a, Sportgetriebe, E34 M5 3.6/3.8 Bremse, E38 Felgen (1182277 / RZ469)

Avatar

Kühlung Problem?

E24Schwede ⌂ @, Miesbach, Dienstag, 09. Oktober 2018, 06:23 (vor 65 Tagen) @ E24Schwede

Halt kommando zurück. Du hast ja geschrieben das da kein Strom anliegt. Dann muss ja der Fehler davor liegen und nicht am Wiederstand. Gruss Peter

--
'Traded the sunrise for the sunset, that's what I did' [J.Brown]
Administrator & Moderator - E24 Forum
635CSi 84/09 (DE), Klima 134a, Sportgetriebe, E34 M5 3.6/3.8 Bremse, E38 Felgen (1182277 / RZ469)

Kühlung Problem?

Holger Lübben ⌂ @, Dienstag, 09. Oktober 2018, 16:02 (vor 65 Tagen) @ E24Schwede

Hi!

Strom bekommen beide Sensoren von der gleichen Sicherung. Die beiden Sensoren sind direkt miteinander verbunden. Ich würde mal behaupten das eine Messung falsch ist und das der Fehler hinter dem Sensor liegt (wobei trotzdem noch eine Sicherung defekt sein kann).

Schnapp dir mal 'nen Stromlaufplan und geh mal Anhand des Plans auf die Fehlersuche. Ich denke das der Fehler dann ganz leicht zu finden ist.

Stromlaufpläne auf englsich sind in der Rubrik Links des Forums hinterlegt. Wie man die deutschen Pläne direkt bei BMW herunter laden kann hatte ich vor einiger Zeit mal hier erklärt:

Schaltplan-Thread

Gruß Holger

Avatar

Kühlung Problem?

ruhri @, Essen, Montag, 01. Oktober 2018, 17:17 (vor 72 Tagen) @ Holger Petersen

tach.

noch gar nicht so lange her:
*klick*

gruss,
piet

--
______________________________________________________________________
seit ´93 meinem ´87er 325 treu, seit ´10 für´s tägliche rumgurken ´07er Cooper S
erster 6 mit 48 :-D am 5.4.17 dank guido beamer74, 12.88, 211PS

Avatar

Kühlung Problem?

Rot-Runner @, Bei Stuttgart, Montag, 01. Oktober 2018, 20:39 (vor 72 Tagen) @ Holger Petersen

Würde als allererstes den Viskolüfter in Verdacht haben. Elektrolüfter kommt erst, wenn die Temp höher, als normal (also über Mitte) wird bzw., falls vorhanden, beim einschlaten der Klima (erste Stufe E-Lüfter). Wobei der E-Lüfter glaub im M immer drin ist und bei den Nicht-M nur in Verbindung mit Klima. 635 weiß ich grad nicht, 628 hat keinen E-Lüfter. Egal...
Wenn es heiss ist, solltest du ein recht lautes Lüftergeräusch haben, wenn du die Drehzahl anhebst - der Viskolüfter muss sozusagen mit deiner Motordrehzahl mitlaufen und somit deren Änderungen mehr oder weniger direkt mit umsetzen. Ist es kalt, läuft der nur mit, macht die Drehzahlsprünge aber nicht. Sehen tut man das eher weniger, man hört es mehr.
Funktionsweise der Viskokupplung ist dir bekannt?

Man kann auch den unterschied erfühlen - also Motor heiss, selbigen ausmachen: Das Lüfterrad sollte nicht "nachdrehen", im Kaltzustand eher. Genauso spürst du bei stehendem Motor (kalt) einen leichten Widerstand, kannst den Lüfter aber drehen - ist der Motor heiss, sollte hier deutlich mehr Widerstand sein.

Am einfachsten ist es, wenn du eine Kupplung mit Lüfterrad von einem anderen Auto, welches diese Probleme nicht hat, klaust (und später natürlich wieder zurück baust). Achtung: Die Mutter (glaub 32er) wird umgekehrt geöffnet bzw. zugedreht.

Prüfung E-Lüfter wurde ja schon beschrieben.

--
Viele Grüße
Markus

“Die Hummel hat 0,7 cm² Flügelfläche und wiegt 1,2 Gramm. Nach den Gesetzen der Aerodynamik ist es unmöglich, bei diesem Verhältnis zu fliegen.
Die Hummel weiß das nicht und fliegt einfach.”

Avatar

Kühlung Problem?

ruhri @, Essen, Montag, 01. Oktober 2018, 22:28 (vor 72 Tagen) @ Rot-Runner

Am einfachsten ist es, wenn du eine Kupplung mit Lüfterrad von einem anderen Auto, welches diese Probleme nicht hat, klaust (und später natürlich wieder zurück baust). Achtung: Die Mutter (glaub 32er) wird umgekehrt geöffnet bzw. zugedreht.

JA, genau!
...und wenn das teil abgeschraubt wurde, lohnt zuerst ein blick unter´s bi-metall.
wenn dort, um den kleinen stift öl zu sehen/fühlen ist, ist die visko hin.

--
______________________________________________________________________
seit ´93 meinem ´87er 325 treu, seit ´10 für´s tägliche rumgurken ´07er Cooper S
erster 6 mit 48 :-D am 5.4.17 dank guido beamer74, 12.88, 211PS

RSS-Feed dieser Diskussion
Impressum
powered by my little forum