- seit 2000 das Forum für 6er Fans -

Elektrolüfter vor Klimakondensator (Technik: Klima / Lüftung)

Sibi 635, Sonntag, 28. Juni 2020, 11:48 (vor 11 Tagen)

Hallo zusammen,
ich habe mal eine Frage zum E-Lüfter vor dem Klimakondensator beim 635er, Bauj. Ende 1984.
Die Klimaanlage ist nach langer Standzeit auf r134 umgerüstet worden. Mir ist nun aufgefallen, daß der E-Lüfter beim einschalten der Klimaanlage nicht anläuft.
Nach Aussage des Klimadienstes geht der Lüfter erst bei sehr hoher Kühlwassertemperatur an.
Ist diese Aussage richtig? oder wann muß der E-Lüfter einschalten?
Vorab danke für eine Antwort.

Avatar

Elektrolüfter vor Klimakondensator

Tom @, Schrobenhausen, Sonntag, 28. Juni 2020, 13:20 (vor 11 Tagen) @ Sibi 635

Klima an Lüfter an Stufe 1....auch bei Zündung an Klima an und Motor aus

--
Gruß
Tom

Avatar

Elektrolüfter vor Klimakondensator

e24Tom @, Landshut, Sonntag, 28. Juni 2020, 13:21 (vor 11 Tagen) @ Sibi 635

Sobald Du die Klima in Betrieb nimmst, muss der E Lüfter anlaufen.

--
BMW 635 CSi, Bj. 1985, Motor Alpina B 10 mit 261 PS, Automatik, Schiebedach, Klima R 134 a, Tempomat, BBS Felgen RS 005 Vorderachse mit 225/50/16, RS 061 mit 245/45/16 Hinterachse

Elektrolüfter vor Klimakondensator

Sibi 635, Sonntag, 28. Juni 2020, 14:08 (vor 11 Tagen) @ e24Tom

Hallo Tom,
danke für die schnelle Antwort.
Wo sollte man die Fehlerquelle suchen wenn der Lüfter nicht anläuft?
Es scheint so, als ob die BMW-Werkstatt und auch der Klimabetrieb mit dem die BMW-Werstatt zusammenarbeitet nicht die meiste Ahnung von der Klimaanlage haben.
Eigendlich kein Wunder, die Monteure sind teilweise jünger als das Auto.
Vielleicht kannst Du mir einen Tip geben wie man bei der Fehlersuche vorgehen sollte.

Grüße aus dem Siebengebirge

Elektrolüfter vor Klimakondensator

uli @, Bad Oeynhausen, Sonntag, 28. Juni 2020, 14:12 (vor 11 Tagen) @ Sibi 635

Der Lüfter wird über ein Relais geschaltet. Ist das in Ordnung? Kommen da die Spannungen an? Sind die Sicherungen heile?

--
Gruß Uli

635CSI, silbermet, Bj 01.79, 5Gang Sport

Elektrolüfter vor Klimakondensator

Sibi 635, Sonntag, 28. Juni 2020, 14:18 (vor 11 Tagen) @ uli

Sicherungen sind oK, Relais muß ich prüfen

Avatar

Elektrolüfter vor Klimakondensator

Tom @, Schrobenhausen, Sonntag, 28. Juni 2020, 14:25 (vor 11 Tagen) @ Sibi 635

Servus,
erstmal Temp. Schalter seitlich oben rechts am Kühler überbrücken...der obere ist 99°Schalter der untere 91°. Erstmal Kabel vom oberen abziehen und zusammen halten, Lüfter sollte schnell drehen.Kabel wieder aufstecken.
Die unteren Kabel abziehen und zusammen halten...Lüfter sollte langsam laufen. Tut sich nix im Sicherungskasten die Relais von Stufe 1 und 2 mal gegeneinander austauschen. Läuft der Lüfter jetzt langsam aber nicht mehr schnell Relais gegen ein neues tauschen.
Läuft der Lüfter nicht aber du hörst das Relais klicken,Vorwiederstand am Gebläsemotor überprüfen. Kannst auch schauen ob Spannung am Lüfter am Stecker ankommt. Selten ist der Schalter kaputt...aber auch den kann man prüfen unf ggf. reparieren.

Nochwas ....vielleicht solltest Du dir eine andere Werkstatt suchen :-P

--
Gruß
Tom

Elektrolüfter vor Klimakondensator

Sibi 635, Sonntag, 28. Juni 2020, 17:28 (vor 11 Tagen) @ Tom

Hallo Tom,
nach deiner Anleitung habe ich geprüft mit folgendem Ergebnis:
99° Fühler kurzgeschlossen --- Lüfter läuft schnell
91° Fühler --- keine Reaktion
Relais für 91° Fühler zieht nicht an
Relais ausgebaut, geprüft, ist ok. Also kommt kein Steuerstrom an.
Auch beim Einschalten der Klima keine Reaktion im Relais. Sind zwischen dem Schalter für die Klima,dem 91° Fühler noch irgendwelche Bauteile? Ich habe leider keinen Schaltplan um das nachvollziehen zu können.
Die Elektrik ist nicht mein Fach, aber ich möchte mir ein Bild machen damit die mir in der Wekstatt nichts vom Pferd erzählen können.

Vorerst danke für deine Hilfe
Sibi 635

Elektrolüfter vor Klimakondensator

uli @, Bad Oeynhausen, Sonntag, 28. Juni 2020, 18:11 (vor 11 Tagen) @ Sibi 635

Die Steuerspannung kommt vom Fühler. Dann schau mal ob das Relais überhaupt schaltet und ob auf Steckplatz 85 und 86 Spannung anliegt wenn du den 91-Grad Fühler brückst. Dann sollte auch auf dem Steckplatz 30 gegen Masse 12 Volt anliegen.

--
Gruß Uli

635CSI, silbermet, Bj 01.79, 5Gang Sport

Avatar

Elektrolüfter vor Klimakondensator

Tom @, Schrobenhausen, Sonntag, 28. Juni 2020, 18:14 (vor 11 Tagen) @ Sibi 635

Servus,
da wird wohl nur der Vorwiederstand kaputt sein. Der sitzt wenn Du vor dem Auto stehtst rechts am Gehäuse vom Zusatzlüfter. Entweder misst Du den Wiederstand durch Werte such ich jetzt nicht raus, oder Du überbrückst ihn mit einem etwas dickeren Kabel.....am besten mit zwei Personen. Zündung & Klima auschalten!!! Die beiden Pole vom Wiederstand mit einem etwas dickeren!! Kabel brücken....dann läßt du von einer zweiten Person Zündung & Klima einschalten.....läuft jetzt der Lüfter ist der Wiederstand kaputt. Davor aber die Kabel beim 91° Schalter wieder aufstecken.
Du kannst aber auch den 3poligen Stecker vom Lüfter abstecken und schauen dass Du an den beiden äußeren Kontakten 12V bei eingeschatener Zündung & Klima an hast....wenn ja auch Wiederstand durchgebrannt :-)
Ausgetauscht ist das Ding in 20 Minuten. Davor die Kontaktschrauben mit Caramba einjauchen.

--
Gruß
Tom

RSS-Feed dieser Diskussion
Impressum
powered by my little forum