- seit 2000 das Forum für 6er Fans -

Loser Stecker hinter dem Lenkrad (BMW-E24-Forum)

GraatzerCSI, Samstag, 07. November 2020, 12:03 (vor 22 Tagen)

Hallo Gemeinde,

bei meinem E24 geht aktuell der Tacho nicht, deshalb habe ich diesen gestern ausgebaut.

Dabei ist mir der lose Stecker mit dem gelben Kabel aufgefallen (siehe Bild):
[image]
[image]

Gehört dieser Stecker auf den Klemmkasten im Hintergrund?

Zum Thema Tacho:
Ich habe gestern neue Akkus der SI-Anzeige eingelötet.
Leider geht der Tacho immer noch nicht. Bis auf die Geschwindikeitsanzeige funktioniert der Tacho super.
Ich werde heute mal versuchen das Drehzahlsignal mit einem Oszi aufzuzeichnen,
weiß allerdings noch nicht genau wo ich dieses abzweigen werden.

Besten Dank im Voraus für eure Tipps und bleibt gesund!

Avatar

Loser Stecker hinter dem Lenkrad

gghh @, Hamburg, Samstag, 07. November 2020, 12:58 (vor 22 Tagen) @ GraatzerCSI

Du kannst das Tachosignal an den einzelnen blauen Stecker am Cockpit abgreifen. Wenn der Tacho allerdings die Kilometer zählt, aber keine Geschwindigkeit anzeigt, wird das Problem im Tacho liegen.

Gruß

/GG

--
635 CSi Bj. 10/86 USA Kat Aut.

Loser Stecker hinter dem Lenkrad

GraatzerCSI, Samstag, 07. November 2020, 13:48 (vor 22 Tagen) @ gghh

Hallo GG,

der Kilometerstand wird auch nicht mitgezählt.
Kommt am blauen Kabel das selbe signal wie am Stecker der in den Tacho geht (schwarz-rot) an?
Oder wird das Signal im Tacho "bearbeitet" bis zum wiederaustritt am blauen kabel?

Avatar

Loser Stecker hinter dem Lenkrad

Andreas Schneider @, 73312 Aufhausen, Samstag, 07. November 2020, 14:44 (vor 22 Tagen) @ GraatzerCSI

Hi,

besorg Dir die Schaltpläne für Dein Auto, dann hast Du es leichter.

Das Tachosignal kommt am weißen Stecker Pin 10 oder/und Pin 11 an.
Der Ausgang (kleiner blauer Stecker) ist für den BC, Tempomat und Radio.
Das Drehzahlsignal hat nichts mit dem Tachosignal zu tun.

Wenn Du Akkus ersetzt hast: hast Du Dir die Platine mal genau angesehen?
Alle schwarzen Leiterbahnen sind Kandidaten für Dein Problem; die ausgelaufenen Akkus
sorgen für zerstörte Leiterbahnen - auch mit neuen Akkus.
Auf der großen Platine können kalte Lötstellen ebenfalls für solche Störungen sorgen.

Gruß
Andi

--
*Admin E24 Forum* *Reparaturhilfen für E24*
* Reparaturen von Cockpit, Niveauschalter*

* Anfragen nur zu Reparaturen von Kombiinstrumenten - für alles andere ist das Forum da *
* Ich verteile keine Schaltpläne per Mail - benutze Google! *

RSS-Feed dieser Diskussion
Impressum
powered by my little forum