- seit 2000 das Forum für 6er Fans -

Avatar

Momentanverbrauch-Anzeige & Kilometerzähler ohne Funktion (BMW-E24-Forum)

Andreas Schneider @, 73312 Aufhausen, Samstag, 09. November 2019, 01:10 (vor 37 Tagen) @ amboss87

Hi,


Die Kilometerzähler arbeiten gar nicht und die Momentanverbrauchsanzeige springt je nach Gaspedalstellung von 0 auf Vollausschlag.

Die Geschwindigkeitsanzeige und sämtliche anderen Funktionen des Kombiinstruments funktionieren jedoch einwandfrei, auch die angezeigte Geschwindigkeit stimmt. Die Verbindung zum Tachogeber am Differential ist einwandfrei.

Wenn die Tachonadel noch korrekt anzeigt, ist das Signal bereits korrekt im Tacho.


An einen Defekt der Zahnräder der Kilometerzähler glaube ich fast auch nicht, denn wenn ich die kleine Welle am Tachoantrieb mit dem Zahnrad drehe bewegen sich beide Zähler

defekte Zahnräder wären aber zu 90% die Ursache für den beschriebenen Fehler.
Manchmal sieht man es schlecht, dass das 12-Zahn Zahnrad gebrochen ist.
Mögliche Ursachen: Platine im Tacho hat Säureschaden, Ferritglocke vom Antrieb hat
Partikel verteilt, Achsen vom Zahnradgetriebe schwergängig

Im Schaltplan sehe ich das auch ein Signalkabel vom Motorsteuergerät im Spiel ist. Kann es daran liegen und wie kann ich dieses Überprüfen?

Du hast mindestens 2 Fehler vorliegen die nichts miteinander zu tun haben.
Im Tacho: Zahnräder/Zählwerk

Si-Platine:
Höchstwahrscheinlich: die Si-Platine hat Säureschäden und die Verbindung vom Tacho zum DZM ist unterbrochen.

Die Verbrauchsanzeige benötigt 3 Signal um korrekt zu arbeiten:
- Tachosignal vom Tacho
- Drehzahl vom Steuergerät
- Verbrauchsignal vom Steuergerät

Alle 3 Signale laufen über die Si-Platine; eine Unterbrechung genügt um die VBA lahmzulegen.

Gruß
Andi

--
*Admin E24 Forum* *Reparaturhilfen für E24*
* Reparaturen von Cockpit, Niveauschalter*


gesamter Thread:

 RSS-Feed dieser Diskussion

Impressum
powered by my little forum