- seit 2000 das Forum für 6er Fans -

M5 E28 nimmt keine Volllast an. (BMW-E24-Forum)

Nico/LE @, Sonntag, 08. Juli 2018, 18:17 (vor 8 Tagen)

Hallo zusammen,
ich poste mal auch hier, da der M5 E28 ja mit dem M635 technisch identisch ist.

Mein M5 E28 läuft eigentlich phänomenal zuverlässig.
Jedoch haben die heutigen Reinigungsarbeiten im Motorraum, ein Problem verursacht.

Der Motor nimmt plötzlich keine Volllast mehr an. Er stirbt quasi ab, sobald das Gaspedal auf mehr als 3/4 Volllast gestellt wird.

In allen anderen Fahrzuständen benimmt er sich völlig normal. 1a Leerlauf, sauberer Motorlauf in allen Drehzahlbereichen. Nur sobald er Volllast bekommt, stirbt er sofort ab.

Dieses Phänomen ist in allen Drehzahlbereichen reproduzierbar.Ausschlaggebend ist der Lastzustand.
Dabei besteht das Problem nicht nur beim Fahren, sondern auch bei Tests im Leerlauf.

-Tank ist voll
-Zündverteiler habe ich bereits kontrolliert: ist trocken und sieht gesund aus
-Benzinpumpe und Filter = 1 Jahr alt.

Bin für Tips sehr dankbar!
Nico

M5 E28 nimmt keine Volllast an.

M4ever @, Augsburg, Sonntag, 08. Juli 2018, 18:38 (vor 8 Tagen) @ Nico/LE

Was heisst Reinigungsarbeiten? Dampfstrahlen? Ich denke wenn's plötzlich aufgetreten ist hängt's damit zusammen, Thema Zündspannungsreserve. Evtl. ist nur was im Hochspannungsbereich feucht geworden.

--
Herzliche Grüsse
Uli

Für eine glückliche Kindheit ist es nie zu spät

M5 E28 nimmt keine Volllast an.

Thomas Meyer @, Sonntag, 08. Juli 2018, 18:54 (vor 8 Tagen) @ M4ever

Moin,
mach mal alle Zündkerzenstecker raus und puste mal mit ordentlich Pressluft in die Kerzenschächte. Aber ´nen Lappen drumlegen, sonnst kann das ins Auge gehen...mit dem rausfliegenden Dreck...;-)
Und das Ganze mit der Pressluft machen wir dann weiter mit allen Zündkabeln und den Anschlüssen in der Verteilerkappe, wo die Kabel reingehören. Auch alle sonstigen Kabelanschlüsse solltest Du nicht vergessen und alles dann zum Schluß mit ´nem Tröpfchen oder Sprüher aus der WD40-Dose benetzen. Dann dürfte er wieder laufen.

M5 E28 nimmt keine Volllast an.

Nico/LE @, Sonntag, 08. Juli 2018, 19:30 (vor 8 Tagen) @ Thomas Meyer

Hallo zusammen,

gereinigt mit Sprühseife und gewaschen bei laufendem Motor mit Wasser ohne Druck.

Kerzenstecker waren alle schon draussen und wie gesagt, der Zündverteiler ebenfalls.
Ich finde in dem Motorraum nirgends Feuchtigkeit.

Wie gesagt, ich bin ratlos da der Motor ausschließlich auf das Volllastsignal verstimmt reagiert und dabei abstirbt.

M5 E28 nimmt keine Volllast an.

peterm635csi @, Essen, Sonntag, 08. Juli 2018, 20:13 (vor 8 Tagen) @ Nico/LE

:-P Hallo Nico,
Eventuell Feuchtigkeit im Drosselklappenschalter,in der Einspritzventilgallerie,
oder die Zuendkabel selber.

M5 E28 nimmt keine Volllast an.

Nico/LE @, Sonntag, 08. Juli 2018, 21:01 (vor 8 Tagen) @ peterm635csi

Danke dir Peter! Werde das kontrollieren.
Jedoch hatte ich den Drosselklappenschalter schon "sicht geprüft" ...also Stecker ab und so. Ist aber alles trocken.

Zudem lief der Wagen während und ewig nach der Wasserdusche.Da war alles ordentlich heiss.

Mal anders gefragt: Welcher defekt oder welches Bauteil, kann ein solches Problem bei Volllast überhaupt verursachen im System der Motronik?

Grüsse, Nico

M5 E28 nimmt keine Volllast an.

M4ever @, Augsburg, Sonntag, 08. Juli 2018, 23:44 (vor 7 Tagen) @ Nico/LE

Danke dir Peter! Werde das kontrollieren.
Jedoch hatte ich den Drosselklappenschalter schon "sicht geprüft" ...also Stecker ab und so. Ist aber alles trocken.

Zudem lief der Wagen während und ewig nach der Wasserdusche.Da war alles ordentlich heiss.

Mal anders gefragt: Welcher defekt oder welches Bauteil, kann ein solches Problem bei Volllast überhaupt verursachen im System der Motronik?

Grüsse, Nico

Mach ein Video mit dem Phänomen im Stand und stell es ein.

--
Herzliche Grüsse
Uli

Für eine glückliche Kindheit ist es nie zu spät

Avatar

M5 E28 nimmt keine Volllast an.

Patrick B7124 @, Montag, 09. Juli 2018, 10:14 (vor 7 Tagen) @ M4ever

Hallo Nico,

möglicherweise liegt das Problem an den Impulsgebern bzw. Positionsgebern der Schwungscheibe für das OT- sowie Drehzahlsignal.

Ich fahre zwar keinen M5/M6, aber an meinem B7 Turbo Coupé waren eben diese(r) Geber defekt, welcher genau konnten wir damals nicht herausfinden. Symptome waren jedoch ähnlich. Unter Vollgas stotterte der Motor sehr heftig, störungsfrei gefahren werden konnte der Motor nur noch bis ca. 2500 1/min. Auffällig bei der Fehlersuche war, das der Drehzahlmesser bei Aussetzern schlagartig in „den Keller“ fiel, bzw. ebenso aussetzte. Der Tausch eines einzelnen Gebers hat jedoch keinen Erfolg gebracht, weshalb wir seinerzeit beide Geber ersetzt haben. Seitdem läuft der Motor wieder einwandfrei.

Möglicherweise ist an Deinem Motor nur Feuchtigkeit in die Steckverbindungen (Halterung am sechsten Zylinder, zumindest beim Zweiventilkopf) der Geber eingedrungen und Du mußt diese nur trocken legen.

Wünsche weiterhin viel Erfolg

Patrick

M5 E28 nimmt keine Volllast an.

Frank B. @, München, Montag, 09. Juli 2018, 16:26 (vor 7 Tagen) @ Patrick B7124

Guter Punkt mit den Impulsgebern bzw. Positionsgebern. Nach der Theorie müsste das Problem aber auch ohne Last auftreten, d.h. ab einer gewissen Drehzahl fängt der Motor an zu stottern oder nimmt kein Gas mehr an. War das bei dir seinerzeit so? Weist du das noch?

Avatar

M5 E28 nimmt keine Volllast an.

Patrick B7124 @, Montag, 09. Juli 2018, 18:19 (vor 7 Tagen) @ Frank B.

Hallo Frank,

ja richtig, daß Problem des Stotterns meines Autos/Motors ist generell ab ca. 2500 Rpm aufgetreten, unabhängig von der Gaspedalstellung. Aufgefallen ist es mir nur durch Zufall bei einem Überholvorgang, als ich auf der Landstraße unterwegs war (ca. 90% meiner Touren) und mal ein wenig beschleunigen wollte. Aufgrund des hohen Drehmomentes der Maschine und der entsprechend langen Gesamtübersetzung fahre ich in der Regel sehr niedertourig und materialschonend; gerade soviel Drehzahl das das Getriebe (Getrag 265 Sport) nicht „brummt“.

Grüße

Patrick

M5 E28 nimmt keine Volllast an.

Frank B. @, München, Montag, 09. Juli 2018, 16:38 (vor 7 Tagen) @ Nico/LE

Ausschnitt vom 635er, aber evtl beim M baugleich:

[image]

Hast du den Kontakt 3 getestet? Also am Drosselklappenschalter das braun/schwarze Kabel auf Durchgang gegen Masse geprüft bei Vollgas? Zieh mal den Stecker runter, häng nen Durchgangsprüfer dran und zieh mit der Hand die Drosselklappe voll auf. Alles ohne Zündung möglich zu testen.


Frank

RSS-Feed dieser Diskussion
Impressum
powered by my little forum