- seit 2000 das Forum für 6er Fans -

Avatar

Automatikgetriebe macht Probleme (BMW-E24-Forum)

Cherrmann @, Samstag, 09. November 2019, 18:45 (vor 107 Tagen)

Hallo zusammen,

leider macht mir seit heute das Automatikgetriebe meines 628CSI, Bj 10/84
große Probleme:

- Ich fuhr heute Morgen auf der Bundesstraße mit ca. 80-90 km/h. Alles gut.
- Dann auf einen Abschnitt mit 50 km/h Begrenzung.
- Das Getriebe schaltete nicht richtig runter, blieb im 4. Gang. Eigentlich ok, aber er fuhr so konisch „ruppelig“. Als wenn man mit 20 km/h im höchsten Gang fährt (Bei einem neuen Auto)
- Dann wieder auf ca. 100 km/h. Alles gut.
- Zufahrt auf eine Ampel. Ich bremse auf 0 km/h.
- Motor geht aus.
- Starte wieder aus „P“ heraus. Motor geht normal an. Wechsel dann auf „D“. Motor geht direkt aus. Als wenn man beim Schalter den Motor „abwürgt“.
- Nur mit Mühe konnte ich manuell von „P“ auf „1“ wechseln, um überhaupt über die Kreuzung zu kommen.
- Von „P“ auf „R“ funktioniert gar nicht, Motor geht sofort aus.
- Von „P“ auf „2“ funktioniert, konnte dann wenigsten nach Hause fahren.
- Während dem Fahren konnte man manuell, natürlich Geschwindigkeit abhängig, zwischen 1, 2 und 3 wechseln. D habe ich nicht mehr probiert.

Ich weiß nicht, welches Getriebe ich habe, muss ich nachschaue. Habe meinen 6er erst seit ca. 4 Monate fertig und angemeldet und bin seit dem ca. 2000 km ohne Probleme.

Ich bin völlig ratlos und ehrlichweise tief traurig. Habe in dem Forum geschaut, auf die Schnelle nix gefunden, außer Hinweise auf Notprogramm, Spülung, Ölstand.
Ölstand hatten wir noch im Sommer geprüft, war nicht gabt ok, frisches Öl nachgefüllt. Heute noch geprüft: ok.

Hatte mich soo auf die Fahrt gefreut :-(

Freue mich über Eure Hilfe….
Andi

--
Viele Grüße
Andy

Avatar

Automatikgetriebe macht Probleme

Rot-Runner @, Bei Stuttgart, Samstag, 09. November 2019, 19:47 (vor 107 Tagen) @ Cherrmann

Würde als erstes Öl und Filter tauschen (lassen) - dann sieht man weiter. Wurde das schonmal gemacht? Kopf hoch - gut möglich, daß dann die Probleme weg sind :-)

Ölstand bei warmen Getriebeöl und laufendem Motor in Stellung P bzw. N gemessen?

Übrigens: Tolles AUto mit toller Motorisierung in Verbindung mit Automatik - mein Lieblingsauto für lange Strecken!

--
Viele Grüße
Markus

“Die Hummel hat 0,7 cm² Flügelfläche und wiegt 1,2 Gramm. Nach den Gesetzen der Aerodynamik ist es unmöglich, bei diesem Verhältnis zu fliegen.
Die Hummel weiß das nicht und fliegt einfach.”

Avatar

Automatikgetriebe macht Probleme

Cherrmann @, Samstag, 09. November 2019, 20:01 (vor 107 Tagen) @ Rot-Runner

Hallo Markus,

klasse und Danke für die Worte ! :-)

Dann werde ich das in jedem Fall machen (lassen)

Muss "nur" jemand finden, der das macht, bzw. kann.....


Viele Grüße
Andi

--
Viele Grüße
Andy

Avatar

Automatikgetriebe macht Probleme

Cherrmann @, Montag, 23. Dezember 2019, 20:17 (vor 63 Tagen) @ Cherrmann

Hallo zusammen,

Oh Wunder, nachdem ein Experte das Automatik Getriebe Öl gewechselt hat, schaltet das Getriebe wieder einwandfrei :-)

Vielen Dank noch mal für die Tipps und allen frohe Weihnachten :-)

Andreas

--
Viele Grüße
Andy

Avatar

Automatikgetriebe macht keine Probleme mehr

Rot-Runner @, Bei Stuttgart, Montag, 23. Dezember 2019, 20:26 (vor 63 Tagen) @ Cherrmann

Hallo zusammen,

Oh Wunder, nachdem ein Experte das Automatik Getriebe Öl gewechselt hat, schaltet das Getriebe wieder einwandfrei :-)

Vielen Dank noch mal für die Tipps und allen frohe Weihnachten :-)

Andreas

Das freut mich! :-)

--
Viele Grüße
Markus

“Die Hummel hat 0,7 cm² Flügelfläche und wiegt 1,2 Gramm. Nach den Gesetzen der Aerodynamik ist es unmöglich, bei diesem Verhältnis zu fliegen.
Die Hummel weiß das nicht und fliegt einfach.”

Avatar

Automatikgetriebe macht Probleme

Cherrmann @, Dienstag, 11. Februar 2020, 15:14 (vor 13 Tagen) @ Cherrmann

Hallo zusammen,

noch mal eine Frage bezüglich dem Automatikgetriebe.

"Eigentlich" läuft das Automatikgetriebe gut, allerdings hat er bis dato nach dem Getriebeölwechsel zweimal während der Fahrt kurz „aufgeheult“. Als wenn kein Gang drin ist. Bei einem Schaltgetriebe hätte ich gesagt „Kupplung“ ist hinüber. Also (separat) austauschen.

Wie ist bei diesem Automatikgetriebe? Habe mal irgendwo aufgeschnappt, dass möglicherweise das Kupplungsband hinüber ist.

Welches Getriebe bei mir verbaut ist, weiß ich leider immer noch nicht. Ist ein 628CSI. Bj. 10/84. Aber ev. hilft das.

Danke für Euren Hilfe.

Viele Grüße
Andreas

--
Viele Grüße
Andy

Automatikgetriebe macht Probleme

honyama @, Dienstag, 11. Februar 2020, 15:24 (vor 13 Tagen) @ Cherrmann

Hallo zusammen,

noch mal eine Frage bezüglich dem Automatikgetriebe.

"Eigentlich" läuft das Automatikgetriebe gut, allerdings hat er bis dato nach dem Getriebeölwechsel zweimal während der Fahrt kurz „aufgeheult“. Als wenn kein Gang drin ist. Bei einem Schaltgetriebe hätte ich gesagt „Kupplung“ ist hinüber. Also (separat) austauschen.

Wie ist bei diesem Automatikgetriebe? Habe mal irgendwo aufgeschnappt, dass möglicherweise das Kupplungsband hinüber ist.

Welches Getriebe bei mir verbaut ist, weiß ich leider immer noch nicht. Ist ein 628CSI. Bj. 10/84. Aber ev. hilft das.

Danke für Euren Hilfe.

Viele Grüße
Andreas

Hallo Andreas,

dann hast du das 4HP22 meines alten Arbeitgebers (ZF) drin. Da gibts keine Bänder mehr, sondern nur noch Kupplungspakete. Vielleicht hing eine der Kupplungen bzw. das zuständige Magnetventil.

Grüße hony

--
Cosmosblauer 09/85 635CSi, Sportsitze pacific mit Klima, abnehm. AHK, 25% Sperrdifferential, SWRA, eSSD, BC2, Tempomat, elek. Antenne, Feuerlöscher Fahrersitz, Sitzheizung vo+hi, Zender-Seitenschweller, Oil-Level-Matic, Öldruck/Temperatur- und Voltanzeige

Avatar

Automatikgetriebe macht Probleme

Cherrmann @, Dienstag, 11. Februar 2020, 18:25 (vor 13 Tagen) @ honyama

Hallo Hony,

danke dir erst mal!

Die Reparatur ist wahrscheinlich dann umfangreich, oder? Mal abgesehen vom Aus-/Einbau.

viele Grüße
Andreas

--
Viele Grüße
Andy

Avatar

Automatikgetriebe macht Probleme

e24Tom @, Landshut, Dienstag, 11. Februar 2020, 22:53 (vor 13 Tagen) @ Cherrmann

Schau mal in der Bucht, da ist eines von einem E28 mit erst 98000 KM für 350 € glaube ich. Generalüberholung wird für 1750 € angeboten. Immer die Getriebenummer vorher prüfen, ob es auch passt.

Gruß Tom

--
BMW 635 CSi, Bj. 1985, Motor Alpina B 10, Automatik, Schiebedach, Klima R 12, BBS Felgen RS 005 Vorderachse mit 225/50/16, RS 061 mit 245/45/16 Hinterachse

Automatikgetriebe macht Probleme

peterm635csi @, Essen, Sonntag, 10. November 2019, 13:23 (vor 106 Tagen) @ Cherrmann

;-)
Hast Du ein EH-Getriebe? Wenn ja,dann könnte die Lock Up Kupplung im Wandler
festhängen.Ist es das normale,dann könnte eventuell eines der Brems/Kupplungspakete
festsitzen. Das wäre in jedem Fall eine etwas größere Reparatur .
Vielleicht reicht ein Ölwechsel mit Filtersieb,aber wenn in der Getriebeölwanne schon dunkler Abrieb, Metallspäne oder Messing-Abrieb vorhanden ist,dann entweder bei ZF eine Instandsetzung oder versuchen ein gutes gebrauchtes Getriebe ins Auge zu fassen.
Aber ganz ehrlich? ZF wäre die bessere Lösung !:-D

Peter

--
Wer schneller fährt kommt früher an .

M 635 CSi,Erstzulassung Oktober 1984, Alpinweiß 146

650CSi ,BJ .2010 ,Alpinweiß 300.

528i,BJ.2011,Alpinweiß 300

Avatar

Automatikgetriebe macht Probleme

Cherrmann @, Montag, 11. November 2019, 14:55 (vor 105 Tagen) @ peterm635csi

Hallo Peter,

danke erstmal für deine Tipps!


Viele Grüße
Andi

--
Viele Grüße
Andy

Avatar

Automatikgetriebe macht Probleme

Cherrmann @, Dienstag, 11. Februar 2020, 18:33 (vor 13 Tagen) @ peterm635csi

Hallo Peter,

danke :-)

Getriebeöl wurde gewechselt. War wohl sehr schwarz. Vor allen Dingen müsste ich auch erstmal jemand finden, der das reparieren kann:-)

Wie gesagt, bist dato "erst" 2 x aufgetreten. Aber in der Regel wird das ja nicht besser :-( Sonst schaltet er deutlich besser, als vor dem Ölwechsel.


Dann werde wohl mal nach einem Gebrauchten ausschau halten. Wie ich vermute, hat der Vorbesitzer einen Wohnwagen damit gezogen ( Der Wagen kommt aus Holland). Ursprünglich hatte der 6er eine Anhängerkupplung! War mir an der Stelle neu, dass es den e24 damit gab.

Und Danke noch mal für deine (wertvollen) Tipps!

Viele Grüße
Andreas

--
Viele Grüße
Andy

Automatikgetriebe macht Probleme

honyama @, Mittwoch, 12. Februar 2020, 10:17 (vor 12 Tagen) @ Cherrmann

Hallo Peter,

danke :-)

Getriebeöl wurde gewechselt. War wohl sehr schwarz. Vor allen Dingen müsste ich auch erstmal jemand finden, der das reparieren kann:-)

Wie gesagt, bist dato "erst" 2 x aufgetreten. Aber in der Regel wird das ja nicht besser :-( Sonst schaltet er deutlich besser, als vor dem Ölwechsel.


Dann werde wohl mal nach einem Gebrauchten ausschau halten. Wie ich vermute, hat der Vorbesitzer einen Wohnwagen damit gezogen ( Der Wagen kommt aus Holland). Ursprünglich hatte der 6er eine Anhängerkupplung! War mir an der Stelle neu, dass es den e24 damit gab.

Und Danke noch mal für deine (wertvollen) Tipps!

Viele Grüße
Andreas

Servus Andreas,

wenn eine Reparatur in Betracht kommt, dann würde ich mich nur auf die Jungs von ZF verlassen. Hab damals einige 4 HP mit den Jungs gemacht und an sich ists kein Hexenwerk, aber die Erfahrung machts.

Hat dein Haifisch in der Mittelkonsole den zusätzlichen Drehschalter mit Eco und Sport?

Ich persönlich bin bei gebrauchten Getrieben - gerade Automaten- immer ziemlich vorsichtig, weil man nicht weiß was drinnen schlummert und dafür ist der Aufwand zum Einbau dann doch zu hoch.

Grüße hony

PS: Der 4HP22-Automat von ZF ist ziemlich robust- den juckt gelegentliches Wohnwagenziehen nicht die Bohne. Ich vermute eher, dass es jetzt halt laufleistungs- bzw. verschleißbedingt auftritt. Oder dass sich bei dem Getriebeölwechsel jetzt ein paar Dreckpartikel bewegt haben und nun ein neues Plätzchen vor einem anderen Steuerkolben gefunden haben und gelegentlich Ärger machen wollen.

--
Cosmosblauer 09/85 635CSi, Sportsitze pacific mit Klima, abnehm. AHK, 25% Sperrdifferential, SWRA, eSSD, BC2, Tempomat, elek. Antenne, Feuerlöscher Fahrersitz, Sitzheizung vo+hi, Zender-Seitenschweller, Oil-Level-Matic, Öldruck/Temperatur- und Voltanzeige

Avatar

Automatikgetriebe macht Probleme

Cherrmann @, Sonntag, 16. Februar 2020, 16:18 (vor 8 Tagen) @ honyama

Hallo Hony, hallo Tom,

danke! (sorry, war ein paar Tage offline)

Nein, mein 6er hat keinen zusätzlichen Drehschalter.

Ich denke, ich werde mich dann mal nach einem 4HP22-Automat umschauen und meinem (BMW) "Schrauber" fragen, ob er meines Überholen kann.

Meine Getriebenummer / Fabrikat schaue ich mir jetzt mal an. Habe das Getriebe damals auch fotografiert.

Danke Euch noch mal! (ist echt eine Hilfe)

Viele Grüße
Andreas

--
Viele Grüße
Andy

Avatar

Automatikgetriebe macht Probleme

Cherrmann @, Sonntag, 16. Februar 2020, 16:28 (vor 8 Tagen) @ honyama

Hallo Hony, hallo Tom,

wurde das 4HP22 von ZF damals quasi "überall" eingebaut? Habe es u.a. an einen E30,E32 oder e28 gesehen.

Das heisst, wenn man eines kaufen würde, würde das "in jedem" Fall passen?

Danke
Andreas

--
Viele Grüße
Andy

RSS-Feed dieser Diskussion
Impressum
powered by my little forum