- seit 2000 das Forum für 6er Fans -

Avatar

Zentralverriegelung (BMW-E24-Forum)

Churfranke @, Mittwoch, 07. April 2021, 10:22 (vor 37 Tagen)

Hallo zusammen,

bei meinem 635 csi (EZ 1/1984) blockiert zeitweise das Fahrertürschloß in der waagerechten Position (= Verriegelung).

Dieses Blockieren trat erst auf, nachdem alle Stellmotoren ausgetauscht wurden. Auf- und Abschließen ist problemlos - auch von der Fahrertür aus - möglich.

Woran kann es liegen, daß sich der Schlüssel in die waagerechte Position bringen läßt, dann aber, wenn man wieder entriegeln möchte, das Schloß blockiert. Bisher funktionierte es dann nach einigen Versuchen wieder, den Schlüssel in die senkrechte Position zu bringen.

Kann der Schließzylinder oder der Mikroschalter defekt sein? Bin für jeden Tipp dankbar.

Viele Grüße aus Churfranken
Bernd

Zentralverriegelung

Holger Lübben @, Mittwoch, 07. April 2021, 10:36 (vor 37 Tagen) @ Churfranke

Hi!

Es gibt in der Fahrertür keinen Motor oder ähnliches der den Schließzylinder fest halten oder zusätzlich verriegeln könnte. (In der Beifahrertür wäre so was möglich)
Es muss also ein rein mechanisches Problem sein.
Das kannst du auch ganz einfach dadurch testen indem du die Batterie abklemmst und es dann erneut versuchst. Das Problem sollte dann bleiben.

Ich vermute ganz stark das bei dir Schlüssel und/oder Schließzylinder abgenutzt sind und dadurch nicht mehr zu 100% zueinander passen. Das äussert sich dann zu erst in dem von dir beschriebenen Verhalten. Du könntest es also mal mit dem Zweit-/Drittschlüssel versuchen. Das Problem kommt auch sehr häufig vor wenn man einen neuen Schlüssel nach Code bestellt. Der passt dann auch oft nicht mehr zum mittlerweile abgenutzten Schließzylinder.

Ein Problem mit dem Gestänge kann man natürlich auch nicht ausschliessen. Da hilft dann nur systematisches testen samt zerlegen.

Gruß Holger

Avatar

Zentralverriegelung

Churfranke @, Mittwoch, 07. April 2021, 10:50 (vor 37 Tagen) @ Holger Lübben

Hallo Holger,

vielen Dank für Deine Antwort.

Sobald es wieder etwas wärmer ist, folge ich Deinem Rat.

Viele Grüße
Bernd

Zentralverriegelung

MaDD @, Mittwoch, 07. April 2021, 11:30 (vor 37 Tagen) @ Churfranke

Hallo Bernd,

einen ähnlichen Effekt hatte ich beim Wechsel des Stellmotors auf der Beifahrerseite.
Das Schloss war nach dem Tausch zeitweilig blockiert und ließ sich nicht mehr betätigen, obwohl vorher noch alles ging.
Das trat vor allem auf wenn man die Verriegelungssperre aktivierte.

Wenn da etwas hakt, dann ist wie Holger schon sagt möglicherweise das Türschloss verschlissen. Oder aber das Gestänge zu straff eingestellt.

Die Stellmotoren sind doch an Langlöchern am Türrahmen befestigt. Versuch mal die Position und damit das Spiel vom Gestänge leicht zu ändern ob sich da etwas verbessert. Bei mir hatte das geholfen und dann ging wieder alles normal. Wahrscheinlich hatte ich das zu straff eingestellt, so daß der Stellmotor intern nach Betätigung der Verriegelungssperre klemmte und sich nicht mehr entriegeln konnte.

Grüße

Martin

Zentralverriegelung

petersechser @, 19348, Mittwoch, 07. April 2021, 20:23 (vor 37 Tagen) @ MaDD

ich würde mal vorschlagen, alle elektrischen Kontakte,besonders den Masseanschluß von Korrosion zu befreien,und auch mal die ankommende Spannung zu messen.Sollte ein mech. Hemmnis vorliegen kann sich der Stellmotor mit > 12Vleichter freimachen.
Die bereits geposteten Vorschläge sind selbstverständlich zielführend!
Gruß
Peter

Avatar

Zentralverriegelung

Churfranke @, Donnerstag, 08. April 2021, 13:35 (vor 36 Tagen) @ petersechser

Hallo Peter,

vielen Dank für Deine Antwort.

Die Kontakte sind bereits überprüft worden, so daß es daran nicht liegen dürfte.

Den anderen Hinweisen gehe ich nach.

Viele Grüße
Bernd

Avatar

Zentralverriegelung

Churfranke @, Donnerstag, 08. April 2021, 13:29 (vor 36 Tagen) @ MaDD

Hallo Martin,

vielen Dank für Deine Hinweise, denen ich nachgehen werde.

Viele Grüße
Bernd

RSS-Feed dieser Diskussion
Impressum
powered by my little forum