- seit 2000 das Forum für 6er Fans -

Öldruckkontrolle CS/2 (BMW-E24-Forum)

Inimicus, Sonntag, 24. Juli 2022, 08:59 (vor 24 Tagen)

Hallo,

ich brauche bitte wieder die Hilfe des Schwarmwissens - ich habe folgendes Problem:
Ich habe den Motor komplett heraußen gehabt und neu aufgebaut, also KW geschliffen, Zylinder gebohrt und gehohnt, Kopf gemacht usw. Vor dem ersten Starten habe ich mit dem Starter solange georgelt bis die Öldruckkontrolle ausging - soweit so gut.
Dann kam der Moment des Startens - der Motor springt an aber die Öldruckkontrolle leuchtet. Also wieder Motor aus und Verkabelung angeschaut. Wenn man den Stecker vom Öldruckschalter absteckt geht die Kontrolle aus - gut, dann noch mals mit dem Starter georgelt - Kontrolle geht aus, wieder gestartet - Kontrolle leuchtet.
Wenn man mit dem Multimeter am Schalter gegen Masse misst, dann ist bei Motor aus ein Durchgang vorhanden und sowohl wenn der Motor läuft als auch wenn man mit dem Starter orgelt kein Durchgang mehr vorhanden - also Öldruck vorhanden. Also wohl ein elektrisches Problem.

Was mir noch aufgefallen ist, die Checkengineanzeige ist mit dem Ölstand nicht zufrieden obwohl er laut Messstab passt - kann das der Grund sein?

Fällt euch noch mehr ein außer, dass der Tacho fehlerhaft ist?


Vielen Dank!
Clemens

Öldruckkontrolle CS/2

uli @, Bad Oeynhausen, Sonntag, 24. Juli 2022, 12:55 (vor 24 Tagen) @ Inimicus

Den Draht vom Öldruckschalter hast du nicht mit dem vom Niveauschalter verwechselt?

--
Gruß Uli

635CSI, silbermet, Bj 01.79, 5Gang Sport

640iX A GT

Avatar

Öldruckkontrolle CS/2

Tom @, Schrobenhausen, Sonntag, 24. Juli 2022, 12:57 (vor 24 Tagen) @ Inimicus

Servus,
probiers mal mit einem neuen Öldruckschalter. Aber am besten einen der bei 0,7 Bar schaltet und nicht wie bei BMW bei 0,3Bar.
Der 0,8er Schalter hat jetzt mit deinem Problem nix zu tun, aber weniger als 0,3 Bar Öldruck ist kakke.

--
Gruß
Tom

Öldruckkontrolle CS/2

Inimicus, Sonntag, 24. Juli 2022, 13:45 (vor 24 Tagen) @ Tom

Hallo,

Stecker habe ich nicht vertauscht -bzw ist der eine ja dreipolig und der andere zwei- bzw einpolig.

Der Schalter ist ansich neu und schaltet ja auch wie er soll nur das Cockpit verhält sich komisch. Hast du vlh eine Teilenummer von dem 0,8er Schalter - macht sicher Sinn da einen mit mehr Druck zu nehmen

lg

Öldruckkontrolle CS/2

uli @, Bad Oeynhausen, Sonntag, 24. Juli 2022, 14:20 (vor 24 Tagen) @ Inimicus

Doch nicht einen der erst bei höheren Druck schaltet. Dann bleibt das Licht noch länger an, einen mit weniger, das der eher schaltet.

--
Gruß Uli

635CSI, silbermet, Bj 01.79, 5Gang Sport

640iX A GT

Avatar

Öldruckkontrolle CS/2

Tom @, Schrobenhausen, Sonntag, 24. Juli 2022, 15:01 (vor 24 Tagen) @ uli

Uli willste mich verscheissern? Grübel mal bissl nach was der Sinn eines Schalters ist der bei 0,8 Schaltet. Die 0,3Bar vom original Schalter bringt sogar noch eine Ölpumpe die absolut tot ist, und somit wirst Du kaum sehen wenn dein Motor am sterben ist….. ausser dir fällt das Ritzel von der Ölpumpe ab.

--
Gruß
Tom

Öldruckkontrolle CS/2

uli @, Bad Oeynhausen, Sonntag, 24. Juli 2022, 15:15 (vor 23 Tagen) @ Tom

Tom, ich will dich auf gar keinen Fall verscheißern. Wenn die Lampe bei 0,8 bar nur langsam oder nur bei erhöhtem Standgas ausgeht wird die Lampe bei einem der bei 0,5 schaltet eher ausgehen und nicht wenn ich da noch einen größeren einbaue. Eigentlich war das nur meine Antwort. Bevor ich allerdings so etwas umbau messe ich erst mal mit einem Manometer nach was der Motor überhaupt an Öldruck hat und nicht nur mit nem Multimeter ob der Schalter Durchgang oder nicht hat.

--
Gruß Uli

635CSI, silbermet, Bj 01.79, 5Gang Sport

640iX A GT

Avatar

Öldruckkontrolle CS/2

Tom @, Schrobenhausen, Sonntag, 24. Juli 2022, 15:46 (vor 23 Tagen) @ uli

Servus Uli,
wenn die Lampe bei 0,8 nur langsam oder erhöhtem Standgas ausgeht...hast Du ein Problem mit dem Motor.......wenn die Lampe beim 0,3er nur langsam oder erhöhtem Standgas ausgeht.....hast Du ein noch viel grösseres Problem mit deinem Motor.
Verstehst Du jetzt was ich meine, der 0,3er ..... Lampe an von 0-0,3Bar Druck dann Funzel aus

--
Gruß
Tom

Öldruckkontrolle CS/2

uli @, Bad Oeynhausen, Sonntag, 24. Juli 2022, 16:15 (vor 23 Tagen) @ Tom

Ja klar verstehe ich dich bzw. das Problem. Wenn da aber von Hause aus ein Schalter von 0,3 - 0,5 bar oder ähnlich verbaut ist bringt ein 0,8 bar doch auch nichts, außer das das Dingen immer leuchtet. Also mal mit nem analogen Manometer den Druck messen.

--
Gruß Uli

635CSI, silbermet, Bj 01.79, 5Gang Sport

640iX A GT

Avatar

Öldruckkontrolle CS/2

Tom @, Schrobenhausen, Sonntag, 24. Juli 2022, 16:24 (vor 23 Tagen) @ uli

Servus,
lt. BMW Öldruck im Standgas je nach Öltemp 0,5-2Bar.......in meinen Augen ist was faul wenn die Pumpe bei 850u/min bei 100°C Öltemp weniger als 1Bar bringt.
Meine z.B. bringt unter diesen Vorausetzungen hier 1,8Bar

--
Gruß
Tom

Öldruckkontrolle CS/2

uli @, Bad Oeynhausen, Sonntag, 24. Juli 2022, 16:35 (vor 23 Tagen) @ Tom

Das sehe ich auch so. Obwohl, meine Öllampe leuchtet wenn der Motor kalt ist auch recht lange. Hatte deswegen den Öldruck gemessen. Auch ruckzuck über einem bar aber die Lampe leuchtet. Geht nach 15 Sekunden erst aus. Mit nem neuen Schalter hat sich nichts geändert. Im warmen Zustand ist, bevor der Motor von allein läuft die Lampe schon aus.

--
Gruß Uli

635CSI, silbermet, Bj 01.79, 5Gang Sport

640iX A GT

Avatar

Öldruckkontrolle CS/2

Tom @, Schrobenhausen, Sonntag, 24. Juli 2022, 15:02 (vor 24 Tagen) @ Inimicus

Stell mal ein Bild von dem Steckanschluss ein, sollte ein AMP Gehäuse sein und kein Flachkontakt oder?

--
Gruß
Tom

Öldruckkontrolle CS/2

Inimicus, Sonntag, 24. Juli 2022, 17:29 (vor 23 Tagen) @ Tom

Muss ich machen, aber ja ist ein AMP Stecker bei dem nur ein Pin belegt ist..
Ich schließe ein Öldruckproblem aber aus,der Schalter schaltet ja nur das Cockpit bekommt das nicht mit wenn der Motor läuft,nur mit dem Starter hingegen schon...

Avatar

Öldruckkontrolle CS/2

Tom @, Schrobenhausen, Sonntag, 24. Juli 2022, 18:15 (vor 23 Tagen) @ Inimicus

Servus,

AMP 0,8er gibts wohl derzeit keine, der größte ist derzeit 0,5. Kannst aber selber schauen gewinde ist M12x1,5

Ich glaube nicht dass es am Instumentenkombi liegt. Wenn Du startest und die Lampe bleibt an, zieh mal den Stecker vom Öldruckschalter bei laufenden Motor ab und leg den Kontakt vom Stecker kkabelbaumseitig diirekt auf Masse. Wenn jetzt die Lampe ausgeht liegts am Schalter.

Sind ja auch nur zwei Kabel einmal kl.15 auf der Lampe, und der Massekontakt der ab 0,3Bar aufmacht und das Licht ausmacht.

--
Gruß
Tom

Avatar

Öldruckkontrolle CS/2

Andreas Schneider @, 07366 Rosenthal, Sonntag, 24. Juli 2022, 23:14 (vor 23 Tagen) @ Tom

Hi,
die Lampe im Kombi hängt an 12V über Sicherung 10.
Sie wird vom Öldruckschalter gegen Masse geschaltet (damit sie leuchtet).

Da ja eine Reaktion zu erkennen ist (geht mal oder eben nicht), würde ich unterstellen:
- Kabelbaum ok
- Lampe ok

Leg doch mal zur Sicherheit eine zusätzliche Masse an den Motorblock.

Gruß
Andi

--
*Admin E24 Forum* *Reparaturhilfen für E24*
* Reparaturen von Cockpit, Niveauschalter*

* Anfragen nur zu Reparaturen von Kombiinstrumenten - für alles andere ist das Forum da *
* Ich verteile keine Schaltpläne per Mail - benutze Google! *

RSS-Feed dieser Diskussion
Impressum
powered by my little forum